Results 1 to 9 of 9
  1. #1
    Lupin
    Join Date
    Aug 2012
    Posts
    26
    World
    Culverin

    Lightbulb Internet explorer issue

    I noticed there is a problem with Internet explorer and leafre site, in the start I though it's something with my computer and than I saw other people have the same problem too.
    Some of the problems are:
    -trying to apply to apply when u in the current level, but you still can't apply
    - tells you that you wote not enough letters or something like that when you trying to open a new thread or post a comment and not letting you comment because of this error.
    -the site loads really slowly and laggy
    -can't attached pics to post.
    Just some of the problems I noticed with I.e. but with chrome Everything works fine :)
    Hope I helped.

  2. #2
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    really? I have only used leafre once with IE and never encountered these issues. I guess i'll look into this later today.

  3. #3
    Leviathan
    Join Date
    Sep 2011
    Posts
    306
    IGN
    Comalicious
    Level
    180
    Class
    Bishop
    World
    Luna
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Quote Originally Posted by Supermarioz5 View Post
    really? I have only used leafre once with IE and never encountered these issues. I guess i'll look into this later today.
    Mkay, well I've experienced the Photo thingy with my I.E. as well as the Loading issue, but not the whole letter thingy. I can't say anything about the unavailability to apply even after LeveL 5 issue since, well... I've been above LeveL 5 ages XDD Although to clarify with the Photo thingy, I can't Upload the picture but I CAN connect them with a link (Whenever uploading it fails or something) Just thought I would share my opinion with you to let you know that some other people have experienced this problem rather than only him~ (P.S. I use Chrome and like he said, it works perfectly fine)

  4. #4
    Don't PM me for support.




    Join Date
    Sep 2000
    Posts
    6,612
    IGN
    Faithen
    Level
    191
    Class
    Zero
    World
    Luna
    Celebrate!
    Quote Originally Posted by thismystyle View Post
    I noticed there is a problem with Internet explorer and leafre site, in the start I though it's something with my computer and than I saw other people have the same problem too.
    Some of the problems are:
    -trying to apply to apply when u in the current level, but you still can't apply
    Not a browser issue.
    - tells you that you wote not enough letters or something like that when you trying to open a new thread or post a comment and not letting you comment because of this error.
    Don't use IE
    -the site loads really slowly and laggy
    Blame IE
    -can't attached pics to post.
    I disabled that

  5. #5
    Black Mage
    Join Date
    Feb 2012
    Posts
    1,627
    IGN
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    The letter error is simply trying to post with less than 5 or 10 letters.
    His tongue was growing hair and his throat was raw, but his cock was as hard as an iron bar.
    ރ" -WolfRaven
    I did it for the cards.
    Please Visit My Blog

  6. #6
    Black Mage

    Join Date
    Dec 2011
    Posts
    1,099
    IGN
    AnzelBurster
    Level
    107
    Class
    AngelicBurster?
    World
    Earth(Culverin)
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Get chrome. Problem solved.

  7. #7
    Lupin
    Join Date
    Aug 2012
    Posts
    26
    World
    Culverin
    if you saying its not a browser issue, why when u trying to apply from IE it doesnt work, and from chrome it does?
    also im using chrome for leafre now, but the thing when im trying to attach pictures from IE it doesnt work, but when im doing it from chrome it dose :p so i dont think its because you disabled it, because it works for some reasson on other browsers except of IE
    about the letters, when im trying to post something with IE im writing the same message as im writing here now, and it keeps telling me the same error problem about the letters thing :p
    so all im saying is on the starting guide and on a place that people could see, i reackon you should write that its recomended using chrome or any other browser instead of IE on leafre forum :) thats my opinion :)
    Thanks

  8. #8
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    Quote Originally Posted by thismystyle View Post
    if you saying its not a browser issue, why when u trying to apply from IE it doesnt work, and from chrome it does?
    also im using chrome for leafre now, but the thing when im trying to attach pictures from IE it doesnt work, but when im doing it from chrome it dose :p so i dont think its because you disabled it, because it works for some reasson on other browsers except of IE
    about the letters, when im trying to post something with IE im writing the same message as im writing here now, and it keeps telling me the same error problem about the letters thing :p
    so all im saying is on the starting guide and on a place that people could see, i reackon you should write that its recomended using chrome or any other browser instead of IE on leafre forum :) thats my opinion :)
    Thanks
    Well just tested with IE, I haven't had any problems. What Version of IE are you using?

  9. #9
    Lupin
    Join Date
    Aug 2012
    Posts
    26
    World
    Culverin
    Quote Originally Posted by Supermarioz5 View Post
    Well just tested with IE, I haven't had any problems. What Version of IE are you using?
    im using the newest version of IE i think its IE8
    did you try "post quick reply" from it? and also to attach pictures?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •