Results 1 to 4 of 4
  1. #1
    Slime
    Join Date
    Jun 2012
    Posts
    14
    World
    Culverin

    About @[email protected]

    Hello ppl n.n

    first of all i apologize for my bad english

    well idk if i should or should not post this but... im having this @problem ......

    when i try to open KMS .... it always haging in the hack shield mini logos or screens....

    after like 10/15 mins still the same... so i dont know if thats normal or is there anything wrong , any help will be cool n.n

    thanks to every1




    Uploaded with ImageShack.us

    and it doesnt even move a little bit , its always like that xD


    edit 1 >> already pass almost 30 minutes XD
    Last edited by aduka; 06-25-2012 at 03:23 AM.

  2. #2
    Horntail
    Join Date
    Sep 2011
    Posts
    393
    IGN
    Error
    Level
    999
    Class
    Error
    World
    Error
    First time just wait

    But for me i was little bit inpatient and every minute i kept on restarting it and then it worked.

  3. #3
    Don't PM me for support.




    Join Date
    Sep 2000
    Posts
    6,612
    IGN
    Faithen
    Level
    191
    Class
    Zero
    World
    Luna
    Celebrate!
    Quote Originally Posted by EpiclyEpic View Post
    First time just wait

    But for me i was little bit inpatient and every minute i kept on restarting it and then it worked.
    Yea, I used to do this too.

  4. #4
    Slime
    Join Date
    Jun 2012
    Posts
    14
    World
    Culverin
    oh yes guy , my bad finally works after restart it like 10 times but it works , thanks !

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •