Results 1 to 6 of 6

Thread: AhnLab freezing

  1. #1
    Manon

    Join Date
    Dec 2011
    Posts
    185
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco

    AhnLab freezing

    I'm running KMS from the site and I made sure to start up AhnLab (Press middle button on site) before pressing start game. I've restarted twice and it keep happening. It stops spinning and just stays like that. I had the same problem yesterday and Mario told me to restart. I did and it worked, but now it keeps happening...

    AhnLab.png
    Click thanks, don't say it.

  2. #2
    Dodo
    Join Date
    Sep 2011
    Posts
    329
    IGN
    Typhilion
    Level
    18x
    Class
    Zero
    World
    Fleta
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Did it fully load on the site? When does Ahnlab freeze through website or gamelauncher?

  3. #3
    Manon

    Join Date
    Dec 2011
    Posts
    185
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Well I wait a while before starting the game, I don't do it immediately so I would have to assume it does. I'm running it through site as I stated above. I just ran through launcher and MS popped up right away O_O No HackShield or AhnLab, but it's just a white screen for now, nothing happened. I'll wait a while, see if anything happens.
    Click thanks, don't say it.

  4. #4
    Leviathan
    Join Date
    Jul 2012
    Posts
    319
    Bronze medal Supporter
Gift received at 06-15-2013, 08:00 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    If it Doesn't work with the site, Try launching Gamelauncher, Click the Right Button, Then wait 10 minutes~ If it's the first time running. If it's your 2nd+ Time try Re-downloading/Re-Installing the Game.

  5. #5
    Manon

    Join Date
    Dec 2011
    Posts
    185
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Usually when I run it from launcher HS freezes... (Yes I do wait a long time)...

    --- Update ---
    I just found out I get error 32a10020... It was hiding behind my web browser and everything else every time. I'm gonna try a few things from very old posts and see if those work... Be back with another update soon so please don't post here until I give another update (Also don't close it :P)
    Last edited by KillerKookie; 07-17-2012 at 06:20 AM.
    Click thanks, don't say it.

  6. #6
    Dodo
    Join Date
    Sep 2011
    Posts
    329
    IGN
    Typhilion
    Level
    18x
    Class
    Zero
    World
    Fleta
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Since you have that repeated error its your mykeydefense you need to constantly load ahnlab from the maple site each time you want to open maple. or you could go to control panel and uninstall Ahnlab Online Security and then reinstall via middle box.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •