View Poll Results: Need help with Error 40

Voters
2. You may not vote on this poll
  • Do nothing

    0 0%
  • Do something

    2 100.00%
  • Do not do something

    0 0%
  • Don't do something that you should not be doing

    0 0%
Results 1 to 10 of 10
  1. #1
    Red Snail
    Join Date
    Jul 2013
    Posts
    7
    World
    Culverin

    Unhappy Error 40 problem. Help ASAP

    So I downloaded mapleinstaller. exe from the "Getting Started Guide" and downloaded 3 of the .z00 (from .z00 - .z02) with my Orbit downloader and I get this error (Error 40). So I went to to check the "Tech Help" and I found out that I didn't have maplestoryinstall.z03. So I downloaded it and ran it with the Mapleinstaller.exe and I still get the error after I click the blue button. My system locale is already set to Korean and still does this.

    I'll take any suggestions and I'd be glad if any of them worked. Thanks.

  2. #2
    Wild Boar
    Join Date
    Aug 2013
    Posts
    25

    Quote Originally Posted by Kuyington View Post
    So I downloaded mapleinstaller. exe from the "Getting Started Guide" and downloaded 3 of the .z00 (from .z00 - .z02) with my Orbit downloader and I get this error (Error 40). So I went to to check the "Tech Help" and I found out that I didn't have maplestoryinstall.z03. So I downloaded it and ran it with the Mapleinstaller.exe and I still get the error after I click the blue button. My system locale is already set to Korean and still does this.

    I'll take any suggestions and I'd be glad if any of them worked. Thanks.

    What is the last error occured when you ran the MapleInstaller.exe? Ask yourself, do you put all this 4 files into same folder? Do you run it as administrator?
    If you see this sign in MapleStory , Just CC...

  3. #3
    Red Snail
    Join Date
    Aug 2013
    Posts
    8
    I just had this error. Opened up the NGM.log and it turns out I had to rename maplestory.z01, .z02, .z00 to MapleInstall.z01, .z02, .z00

  4. #4
    Wild Boar
    Join Date
    Aug 2013
    Posts
    25
    Quote Originally Posted by fauna View Post
    I just had this error. Opened up the NGM.log and it turns out I had to rename maplestory.z01, .z02, .z00 to MapleInstall.z01, .z02, .z00
    So, It's work after rename?
    If you see this sign in MapleStory , Just CC...

  5. #5
    Red Snail
    Join Date
    Aug 2013
    Posts
    8
    Quote Originally Posted by jiegg96 View Post
    So, It's work after rename?
    Yep. Installed just fine for me

  6. #6
    Wild Boar
    Join Date
    Aug 2013
    Posts
    25

    Cool

    Quote Originally Posted by fauna View Post
    Yep. Installed just fine for me
    Ok, Enjoy Mapling~
    If you see this sign in MapleStory , Just CC...

  7. #7
    Deo
    Join Date
    Jul 2013
    Posts
    88
    IGN
    KevinX3
    Level
    62
    Class
    Chief Bandit
    World
    Culverin
    Quote Originally Posted by Kuyington View Post
    So I downloaded mapleinstaller. exe from the "Getting Started Guide" and downloaded 3 of the .z00 (from .z00 - .z02) with my Orbit downloader and I get this error (Error 40). So I went to to check the "Tech Help" and I found out that I didn't have maplestoryinstall.z03. So I downloaded it and ran it with the Mapleinstaller.exe and I still get the error after I click the blue button. My system locale is already set to Korean and still does this.

    I'll take any suggestions and I'd be glad if any of them worked. Thanks.
    Try renaming all the .z00 files to MapleInstall. Also rename the installer to MapleInstall

  8. #8
    Red Snail
    Join Date
    Jul 2013
    Posts
    7
    World
    Culverin
    Oh I actually fixed the problem 3 days ago and that was actually the problem.

  9. #9
    Orange Mushroom
    Join Date
    Jul 2013
    Posts
    18
    World
    Culverin
    so request the thread be closed if you solve your problem then

  10. #10
    Black Mage

    Join Date
    Dec 2011
    Posts
    1,002
    Closed. Problem solved.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •