Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Crimson Balrog
    Join Date
    Apr 2012
    Posts
    101
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco

    Lightbulb Error on Maple Start Up?

    Hi everyone. I just came back from months of hiatus on Maple and I got a new desktop recently too so I had to reset the Korean coded page. I also had to reinstall Ahn Lab. The problem I've been getting is when I press gamelauncher everything goes as normal but once the Maple client appears it's all white. Then it disappears and this message appears:

    Capture.PNG

    Any idea what it means? Or what I do? I already have an account and all that so it might just be something about missing out on a step I can't remember? Like, from getting a new computer. :o. My Maple ofc hasn't been updated in ages too so it's from around the time when a little after ABs came out (i.e. 9th anniversary ended).
    Last edited by Critical; 06-02-2013 at 04:04 AM.
    ----------------------------

    I'm also on GMS, PM me if you are too and want to buddy!

  2. #2
    Kyoushi




    Join Date
    Sep 2011
    Posts
    4,136
    IGN
    Deceptioning
    Level
    200
    Class
    Mercedes
    World
    Culverin
    Zodiac Master
Gift received at 12-14-2013, 03:58 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Reason 1. IP Blocked
    Solution 1. Get a Proxy like HotSpotShield

    Reason 2. Firewall is blocking
    Solution 2. Disable Firewall

    Reason 3. You got an Anti Virus program blocking it
    Solution 3. Disable all anti virus programs

  3. #3
    Crimson Balrog
    Join Date
    Apr 2012
    Posts
    101
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Hmm okay ty Deception. Lol long time no see you probably don't even remember me. Kk I'll try to do all of those things now! ~
    ----------------------------

    I'm also on GMS, PM me if you are too and want to buddy!

  4. #4
    Leviathan
    Join Date
    Jul 2012
    Posts
    319
    Bronze medal Supporter
Gift received at 06-15-2013, 08:00 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Your IP is probably blocked from their server. Try getting a Korean VPN or just use Hotspot shield. Google it up.

  5. #5
    Crimson Balrog
    Join Date
    Apr 2012
    Posts
    101
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Um, now the same thing is happening except the screen turns black before it disappears. =3=''
    ----------------------------

    I'm also on GMS, PM me if you are too and want to buddy!

  6. #6
    Leviathan
    Join Date
    Jul 2012
    Posts
    319
    Bronze medal Supporter
Gift received at 06-15-2013, 08:00 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Post the error please :) Because usually after black screen the game is supposed to pop-up.

  7. #7
    Crimson Balrog
    Join Date
    Apr 2012
    Posts
    101
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Quote Originally Posted by Integrity View Post
    Post the error please :) Because usually after black screen the game is supposed to pop-up.
    So I installed Hotspot shield and it doesn't seem to be helping. My firewall is controlled by Norton and so is its anit-virus but it doesn't seem to block Maplestory at all so I'm confused.
    Um, so when I press Gamelauncher I hafta wait ages before this note appears:

    Capture.jpg

    (Click on it, it's the link)

    Or, I can click on Gamelauncher again after the intial time and the white screen appears before the notice appears. I'm not sure if that helps? Same notice as before, but the black screen seemed to only happen once. ):
    ----------------------------

    I'm also on GMS, PM me if you are too and want to buddy!

  8. #8
    Crimson Balrog
    Join Date
    Apr 2012
    Posts
    101
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    I found the same error under the 'common errors and fixes' thread and tried to install the VPN thingy and PacketXI or w/e it was called. The same error still happens! ):

    EDIT : When I start the game with 'Maplestory' the screen turns black but disappears.
    Last edited by Critical; 06-03-2013 at 12:01 AM.
    ----------------------------

    I'm also on GMS, PM me if you are too and want to buddy!

  9. #9
    Leviathan
    Join Date
    Jul 2012
    Posts
    319
    Bronze medal Supporter
Gift received at 06-15-2013, 08:00 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Lol uninstall Norton and try AVG, I used to have all sorts of problems with Norton when it comes to MapleStory. Norton deletes "threats" without notice. AVG asks you to delete a file when it finds one. So you should really uninstall norton from your computer. After that is done. Try opening KMS without any VPNs, if the problem persists, use the VPN, it should work fine.

  10. #10
    Pink Bean




    Join Date
    Sep 2011
    Posts
    462
    IGN
    None
    Level
    Of
    Class
    Your
    World
    Business ;)
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Try Updating your maplestory file. It may be outdated if you used Leafre's download files at the MOMENT. So try downloading a fresh copy from the website(though it's slow to finish the download.)
    Did my Best~
    Oh Hi There ;)

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •