Results 1 to 5 of 5
  1. #1
    Red Snail
    Join Date
    May 2013
    Posts
    8
    World
    Culverin

    Hackshield Error: 0x00000204

    Can anyone help me with this problem. I try to allow Hackshield and Maple through my firewall but it's not working. The only time I don't get this error when I deactivate my anti-virus and firewall. Any help?

    0x00000204.PNG

  2. #2
    Kyoushi




    Join Date
    Sep 2011
    Posts
    4,136
    IGN
    Deceptioning
    Level
    200
    Class
    Mercedes
    World
    Culverin
    Zodiac Master
Gift received at 12-14-2013, 03:58 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Looks like you either have

    A)Virus
    B)Hacking program on
    C)Not enough memory.

  3. #3
    Red Snail
    Join Date
    May 2013
    Posts
    8
    World
    Culverin
    D) None of the above.

  4. #4
    Kyoushi




    Join Date
    Sep 2011
    Posts
    4,136
    IGN
    Deceptioning
    Level
    200
    Class
    Mercedes
    World
    Culverin
    Zodiac Master
Gift received at 12-14-2013, 03:58 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    You're welcome to try to pick apart by yourself: 바이러스 및 해킹툴 검사 모듈 로딩에 실패 했습니다. 메모리 부족이거나 바이러스에 의한 감염일 수 있습니다.

    I'd really assume you have a virus or so.

    And if you're using something like Norton to try and find any virus, i'm going to laugh.

  5. #5
    Red Snail
    Join Date
    May 2013
    Posts
    8
    World
    Culverin
    I solved my problem all ready. It was no virus. My Anti-Virus firewall had some misplace files in there. And it went crazy.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •