Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Lupin
    Join Date
    Sep 2011
    Posts
    26
    World
    Culverin

    hackshield freezes

    My hackshield freezes at random help please

  2. #2
    Kyoushi




    Join Date
    Sep 2011
    Posts
    4,136
    IGN
    Deceptioning
    Level
    200
    Class
    Mercedes
    World
    Culverin
    Zodiac Master
Gift received at 12-14-2013, 03:58 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    It loads slowly the first time, even if it doesn seem to be loading, it is

  3. #3
    Lunar Pixie
    Join Date
    Sep 2011
    Posts
    41
    IGN
    EpicCloudz
    Level
    70
    Class
    Demon Slayer
    World
    Culverin
    remember to download the latest cilent hackshield folder...

  4. #4
    Deo
    Join Date
    Sep 2011
    Posts
    88
    IGN
    KazeNoYoru
    Level
    8x
    Class
    Dual Blade
    World
    Fleta
    I have the same problem ;[ So i can't start KMS up and i don't think its loading.... mine starts with 3 bars automatically
    and just stops.

  5. #5
    Dodo
    Join Date
    Sep 2011
    Posts
    335
    IGN
    Vriska
    Level
    40
    Class
    Angelic Burster
    World
    Culverin
    The first time you load KMS, hackshield is slow like that. If this isn't your frist time, try to get a new hackshield, or wait a bit since it's not automatic like GMS.

  6. #6
    Drake
    Join Date
    Sep 2011
    Posts
    53
    IGN
    Sylvannis
    Level
    95
    Class
    Demon Slayer
    World
    Culverin
    mine was super slow the first time, but after that it started up way faster. when in doubt, close out and try again.

  7. #7
    Lupin
    Join Date
    Sep 2011
    Posts
    30
    World
    Culverin
    i had problems with hackshield when i first installed kms as well but replacing the maple.exe with the one in the patching thread fixed it for me

  8. #8
    Drake
    Join Date
    Sep 2011
    Posts
    55
    IGN
    Wadalite
    Level
    161
    Class
    Aran
    World
    Windia
    I have HotSpot Shield, and my firewalls turned off, but I still can't load the game... :(

  9. #9
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    Quote Originally Posted by Wadalite View Post
    I have HotSpot Shield, and my firewalls turned off, but I still can't load the game... :(
    why is that?

  10. #10
    Drake
    Join Date
    Sep 2011
    Posts
    55
    IGN
    Wadalite
    Level
    161
    Class
    Aran
    World
    Windia
    Quote Originally Posted by Supermarioz5 View Post
    why is that?
    Idk, i think i have to wait for it to load, but when I do that, it just disappears after like an hour. It was working for a while yesterday. I don't know what's wrong with it. :/

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •