Results 1 to 4 of 4
  1. #1
    Dragon Rider
    Join Date
    Sep 2011
    Posts
    141
    IGN
    HeroicThief
    Level
    123
    Class
    Phantom
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco

    HackShield Freezing

    After the green bar loads, it appears in the bottom right hand corner, and says its loading (I run from IE website).
    Then it stays for a long time while IE freezes. It never happened in a long time. I tried replacing my current HShield with the June 28th, but it didn't work.

    (I'm on a laptop, but I'm in Korea right now...so...connection shouldn't be a problem here)

  2. #2
    Orange Mushroom
    Join Date
    Jul 2013
    Posts
    15
    World
    Culverin
    Hi ChromeZero,
    I had a very similar problem yesterday, Hackshield would take a long time then close and my webpage would refresh. I'm not entirely sure how I fixed it, but after trying it again about 4 times what worked for me was disabling my firewall and my anti-virus just while hackshield was updating (I use McAfee). Hope this helps.

  3. #3
    Dragon Rider
    Join Date
    Sep 2011
    Posts
    141
    IGN
    HeroicThief
    Level
    123
    Class
    Phantom
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Well, after booting it the next day it worked. I haven't changed anything. Probably some internal problems. Thanks anyways

  4. #4
    Pink Bean




    Join Date
    Sep 2011
    Posts
    462
    IGN
    None
    Level
    Of
    Class
    Your
    World
    Business ;)
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    can u show a Screenshot of what happens?
    Oh Hi There ;)

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •