Results 1 to 4 of 4
  1. #1
    Orange Mushroom
    Join Date
    Dec 2013
    Posts
    18
    World
    Culverin

    Install problem!

    Every time I press MapleInstall, It works properly but any secs later, it will be stuck on 14%, I redownloaded the MapleInstall(only) but it didn't do any thing :(

    Screenshots:
    14% Stuck


    Eror
    Last edited by Userorr; 12-11-2013 at 04:11 AM.

  2. #2
    Orange Mushroom
    Join Date
    Dec 2013
    Posts
    18
    World
    Culverin
    any help from this??

  3. #3
    Leviathan

    Join Date
    Apr 2013
    Posts
    318
    IGN
    루미뭐
    Level
    170
    Class
    Luminous
    World
    Fleta aka Luna
    The Nice List
Gift received at 12-20-2012, 03:00 PM from Lone
Message: getting rid of one of these
    Try redownloading all the files instead (mapleinstall, z01, z02 and z03)
    Link : Downloading KMS

  4. #4
    Orange Mushroom
    Join Date
    Dec 2013
    Posts
    18
    World
    Culverin
    Quote Originally Posted by SeeSeeElle View Post
    Try redownloading all the files instead (mapleinstall, z01, z02 and z03)
    Link : Downloading KMS
    Yes! it worked!, It got pass 14%! I just have to download one of the files again :)
    thanks for your answer!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •