Results 1 to 3 of 3
  1. #1
    Sakamoto-san

    Join Date
    Jun 2012
    Posts
    379
    IGN
    Konfus
    Level
    146
    Class
    wat
    World
    moon one idk
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco

    Installer and Patcher Errors

    I had to redownload KMS today because it was apparently "corrupted", and I got more problems while reinstalling and patching it.
    Here's the installer error I got:

    And then when I tried to patch:

    When I clicked the option for Yes on that box, it just redownloaded the KMS installer.
    So, what do these two mean?

  2. #2
    Dodo
    Join Date
    Sep 2011
    Posts
    329
    IGN
    Typhilion
    Level
    18x
    Class
    Zero
    World
    Fleta
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    First one is not an error it says it was successful. 2nd one is saying you version is to old to patch to the newest version. It advises you to download and reinstall the newest version.

  3. #3
    Sakamoto-san

    Join Date
    Jun 2012
    Posts
    379
    IGN
    Konfus
    Level
    146
    Class
    wat
    World
    moon one idk
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    ...which is exactly what I did.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •