Results 1 to 5 of 5
  1. #1
    Slime
    Join Date
    Sep 2011
    Posts
    13
    World
    Culverin

    Language Bar closes when I click on the MapleStory window...

    That means I can't change languages, and that's bad. I can't use any Korean, which means I can't do the lie detectors, which means a ban.

    I also can't use commands like /find, or even tell Koreans that I don't speak Korean.

    Any way I can fix this?

  2. #2
    Lupin
    Join Date
    Dec 2011
    Posts
    35
    IGN
    Punchies
    Level
    8X
    Class
    Marauder
    World
    Culverin
    Random guessing but, is your system locale set to korean? Is your language bar on your taskbar or somewhere completely off your taskbar? (I believe there is an option to just keep your language bar separate from your taskbar, thus allowing you to click and drag your language bar wherever you please). Try one or the other.

  3. #3
    Slime
    Join Date
    Sep 2011
    Posts
    13
    World
    Culverin
    Quote Originally Posted by ThatOneOddball View Post
    Random guessing but, is your system locale set to korean? Is your language bar on your taskbar or somewhere completely off your taskbar? (I believe there is an option to just keep your language bar separate from your taskbar, thus allowing you to click and drag your language bar wherever you please). Try one or the other.
    Tried both of those, it doesn't disappear now, but I can't switch it to typing in Korean while using Maplestory...

  4. #4
    Black Mage

    Join Date
    Dec 2011
    Posts
    1,002
    Ahh, i know what you mean, you gotta change it again when your in window mode on maplestory because When you change it, it only applys to the thing you changed it on

  5. #5
    Slime
    Join Date
    Sep 2011
    Posts
    13
    World
    Culverin
    Quote Originally Posted by Impulsivly View Post
    Ahh, i know what you mean, you gotta change it again when your in window mode on maplestory because When you change it, it only applys to the thing you changed it on
    Ah, thanks, I'll try that.

    I can't get on now, though. Is there a server check or something?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •