Results 1 to 6 of 6
  1. #1
    Crimson Balrog
    Join Date
    Oct 2011
    Posts
    103
    IGN
    iFeezeyou
    Level
    39
    Class
    I/L mage
    World
    Galicia
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco

    problem patching 143-144

    whenever i try to patch kms using the pre-patcher from mario http://www.mediafire.com/?7ib55xd3d7nwwwf the patcher always stops at the beginning of quests.wz. any suggestions?

  2. #2
    Eckhart
    Join Date
    Sep 2011
    Posts
    543
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Have you try waiting for it? Cus it does gets some time

  3. #3
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    Quote Originally Posted by sush99 View Post
    whenever i try to patch kms using the pre-patcher from mario http://www.mediafire.com/?7ib55xd3d7nwwwf the patcher always stops at the beginning of quests.wz. any suggestions?
    unpatch eKMS.

  4. #4
    Crimson Balrog
    Join Date
    Oct 2011
    Posts
    103
    IGN
    iFeezeyou
    Level
    39
    Class
    I/L mage
    World
    Galicia
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Quote Originally Posted by Supermarioz5 View Post
    unpatch eKMS.
    i did, and that didnt work

  5. #5
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    Quote Originally Posted by sush99 View Post
    i did, and that didnt work
    Restart the patcher and just wait then. If eKMS is unpatched. Shouldn't be a problem.

  6. #6
    Crimson Balrog
    Join Date
    Oct 2011
    Posts
    103
    IGN
    iFeezeyou
    Level
    39
    Class
    I/L mage
    World
    Galicia
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Quote Originally Posted by Supermarioz5 View Post
    Restart the patcher and just wait then. If eKMS is unpatched. Shouldn't be a problem.
    meh i just reinstalled it with version 143 setup i forgot about (for a friend) and it worked. just wain for hackshiled to load f3

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •