Results 1 to 6 of 6
  1. #1
    Red Snail
    Join Date
    Dec 2011
    Posts
    8
    World
    Culverin

    Sorry for another post but it goes along with my last one. Please help

    Ok so i decided to try logging on through the website. And it worked i was already logged in and i was at the section where you have to pick your world
    bad part is they were empty. None of the worlds were there. I really don't know what to do. If someone could help me i would really appreciate it.
    Please ASAP Thank you

  2. #2
    Banned

    Join Date
    Sep 2011
    Posts
    3,032
    IGN
    Ibeatkids
    Level
    177
    Class
    Viper
    World
    Earth
    Gold medalAn ItemSuper Poster
    Quote Originally Posted by fudgez View Post
    Ok so i decided to try logging on through the website. And it worked i was already logged in and i was at the section where you have to pick your world
    bad part is they were empty. None of the worlds were there. I really don't know what to do. If someone could help me i would really appreciate it.
    Please ASAP Thank you
    Too few details to know whats actually your problem. Most likely just lag.

  3. #3
    Red Snail
    Join Date
    Dec 2011
    Posts
    8
    World
    Culverin
    Ok i took a screen shot. Image.jpg and after ahwile it says the same thing my last thread said. So please help

  4. #4
    Red Snail
    Join Date
    Dec 2011
    Posts
    8
    World
    Culverin
    로그인 서버의 연결이 끊어졌습니다. 잠시 후 다시 접해 주세요. <-- It says that after a while.

  5. #5
    Don't PM me for support.




    Join Date
    Sep 2000
    Posts
    6,612
    IGN
    Faithen
    Level
    191
    Class
    Zero
    World
    Luna
    Celebrate!
    Odd error. You didn't use eKMS right?

  6. #6
    Red Snail
    Join Date
    Dec 2011
    Posts
    8
    World
    Culverin
    Uhm nope this is just original KMS no ekms files downloaded the maitanance thing came up at first so i had to download HotSpot Shield turn it on before clicking on the maplestory launcher. But i have to disconnect and connect again if i wish to try again.
    But yeah no Ekms files just kms

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •