Results 1 to 5 of 5
  1. #1
    Lupin
    Join Date
    Jan 2012
    Posts
    26
    World
    Culverin

    Stuck with IEOnly error :(

    When I launch the game (With ASPLauncher on), I get the "Sorry IE only" error. I am using Internet Explorer and I'm launching from both the website and the launcher.

    I've tried everything from the Common Fixes post and reinstalling. This has been going on for around a week now.
    Anyone know what's going on? :(

  2. #2
    Oz
    Join Date
    Sep 2011
    Posts
    704
    IGN
    AkimboBladez
    Level
    200
    Class
    Not A Luminous
    World
    Luna
    Reborn Master
Gift received at 12-14-2013, 03:59 AM from KremeChocoCelebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Quicker solution: Use gamelauncher.exe
    Other Solution: Update your internet explorer or find the chrome plug in.
    http://leafre.net/showthread.php?720...-to-launch-KMS

  3. #3
    Dodo
    Join Date
    Sep 2011
    Posts
    329
    IGN
    Typhilion
    Level
    18x
    Class
    Zero
    World
    Fleta
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    SS please.

  4. #4
    Black Mage
    Join Date
    Feb 2012
    Posts
    1,627
    IGN
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    I honestly do not know what you are doing, because you are not giving us all the information. If you were to start the game via GameLauncher.exe, the probability of it stating "This can only be run from IE" is extremely low and so you are most likely not telling us the whole truth, just what you think we need to know.
    His tongue was growing hair and his throat was raw, but his cock was as hard as an iron bar.
    ރ" -WolfRaven
    I did it for the cards.
    Please Visit My Blog

  5. #5
    Lupin
    Join Date
    Jan 2012
    Posts
    26
    World
    Culverin
    This isn't a lie. :(
    One question: Do you have to redownload KMS if you miss a patch? I might have missed one. The latest I have is the first update for the Dual Blade revamp.

    I took a screenshot after the error showed up.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •