Results 1 to 2 of 2
  1. #1
    Slime
    Join Date
    Jan 2012
    Posts
    11
    World
    Culverin

    When ever i click at the eKMS

    pls help me.i finish installing the eKMS patcher and finish install translate too
    But when i run as administer the eKMS application it came out a error called eKMS3.exe -.NET Framework Initialization Error
    It said To run this application,you first must install one of the following versions of the .Net Framework: v4.0.30319
    Contact your application publisher for instructions about obtaining the appropriate version of the .Net Framework
    I tried to reinstall it but it still the same

  2. #2
    Manon

    Join Date
    Dec 2011
    Posts
    185
    World
    Culverin
    Celebrate!
Gift received at 08-14-2012, 10:22 AM from KremeChoco
    Google .Net Framework and download the latest version.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •